www.elboletin.com

Pokémon GO dejará de funcionar en móviles Android de 32 bits, anteriores a 2015

Pokémon GO dejará de funcionar en móviles Android de 32 bits, anteriores a 2015
Ampliar

Pokémon GO dejará de ser compatible con los dispositivos Android en su versión de 32 bits, presente en teléfonos anteriores a 2015.

viernes 12 de junio de 2020, 15:45h

El videojuego para móviles Pokémon GO dejará de ser compatible con los dispositivos con el sistema operativo Android en su versión de 32 bits, presente en teléfonos anteriores a 2015.

Con esta medida, Niantic, desarrolladora del juego, busca "agilizar el proceso de desarrollo y centrar los recursos en dar soporte a tecnologías y sistemas operativos más recientes", como ha informado el estudio a través de un comunicado.

De esta manera, con la última actualización del juego, no podrán acceder los usuarios que utilicen móviles Android de 32 bits, la mayoría presentados antes del año 2015. Estos jugadores no podrán acceder a su cuenta ni a elementos asociados como los objetos de su bolsa y sus pokémonedas.

Algunos dispositivos con Android de 32 bits con Samsung Galaxy S4, S5, Note 3 y J3; Sony Xperia Z2 y Z3 y el Motorola Moto G de primera generación.

Niantic ha recomendado a las personas con estos móviles que guarden la información de sus cuentas antes de la actualización, de forma que después puedan acceder desde dispositivos Android de 64 bits.

Los usuarios de Android con dispositivos de 64 bits y de móviles iOS de Apple no se verán afectados por este cambio, según ha confirmado el desarrollador.

¿Te ha parecido interesante esta noticia?    Si (0)    No(0)

+

0 comentarios